Jump to content
Sign in to follow this  
Tomservo

ntldr is missing

Recommended Posts

I installed a new graphics card and psu today. After plugging in the new psu's wires back in place, I started up the pc and got this "ntldr is missing, please restart" message. So I restarted it, and was given the same message.

I restarted it one more time but hit f12 and selected the hd windows is on. It's now running, However, every time I restart the comp, I have to manually select the correct hd. I didn't see an option to have it automatically select this drive on start-up. Any suggestions?

Share this post


Link to post
Share on other sites

Did your SATA controllers change modes when your comp was off?  You can check in bios

oO or are you on windows xp? Boot from your original CD,  run the recovery console, type chkdsk p/, let it run, then type fixboot if the chkdsk runs through ok

Share this post


Link to post
Share on other sites

Your secondary HDD has a windows MBR written to it, probably because it used to be a primary HDD with an actual OS on it. For some reason the boot order has changed; you should change it back in BIOS. It'll be there somewhere.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×